🎞 ArchiKlip creates a photorealistic fly-through video clip of your SketchUp animation in minutes by importing scenes from your original 3D model. 

🔺SketchUp: Making a Scene

Before creating a scene, set your view and hide any geometry or layers that you do not want to be displayed in the scene. Then, follow these 3 easy steps:

  1. Select Window > Scenes to open the Scenes manager
  2. Click the Add Scene icon (+)
  3. The scene appears in the Scenes manager with the default name “Scene 1”. To rename the scene, click the Show Details icon in the upper right of the Scenes manager, then rename the scene and add a description

Changing the Order of Scenes
SketchUp adds scenes based on the order in which they were created. If you wish to change the order, select the Scenes manager and select the scene from the list, then click the Move Scene Down icon (⤵️) or the Move Scene Up (⤴️) icon in the upper right.

Deleting a Scene
If you decide you no longer want a particular scene, you can delete it by selecting the scene in the Scenes manager and clicking the Remove Scene icon ( ⛔️) in the upper left.

Customize Animations
To customize the animation: 

‣ Select View > Animation > Settings 

OR

‣ Select Window > Model Info and select the Animation option in the sidebar. 

Either way, you see the following settings in the Model Info window:

Scene Transitions:
The Enable Scene Transitions checkbox is selected by default, and when selected, SketchUp animates a smooth transition from one scene to the next. Below the checkbox, enter a number in the Seconds box to set the length of each transition.

Scene Delay:
Type a number in the Seconds box to set how long a scene appears before SketchUp begins to transition to the next scene.

To learn even more about setting up scenes in SketchUp, check out their post in the SketchUp Help Center.

Did this answer your question?